Statuspage Cache Invalidation Delayed
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 21:17 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 08, 2022 - 20:23 PST
Identified
Content changes to public status pages (e.g. incident creation and updates) were delayed by up to 15 minutes, for changes that were made beginning Mar. 4, 1pm PST. Users may have briefly seen out-of-date content when viewing public status pages during this time. A bug was identified in our cache invalidation layer and a fix is currently being deployed.
Posted Mar 08, 2022 - 20:08 PST
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API).