Elevated Server Errors for Jira Software Integration.
Incident Report for Atlassian Statuspage
Resolved
The elevated server errors were due to a faulty certificate deployment in an upstream service. We have fixed the issue and returned the service to normal operations.
Posted Dec 07, 2021 - 20:14 PST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 19:58 PST
This incident affected: Automation (Jira Software Integration).