Issues displaying system metrics

Incident Report for Atlassian Statuspage

Identified

System Metrics fix has been rolled out to majority of the customers. We will continue a gradual rollout to other customers and monitor progress closely.
Posted Feb 26, 2026 - 06:11 PST

Investigating

We are currently investigating an issue affecting the display of system metrics on statuspages.
Posted Feb 25, 2026 - 22:18 PST
This incident affects: System Metrics (Pingdom Integration, New Relic Integration, Datadog Integration, Custom Integration).