Elevated Server Errors for Private and Audience Specific Pages in US Eastern Region
Incident Report for Atlassian Statuspage
Resolved
We have rebooted our traffic load balancers and, as a result, the service has returned to normal operations.
Posted Oct 22, 2021 - 12:08 PDT
Monitoring
We are rebooting our traffic load balancers in the US Eastern Region and are continuing to monitor the status of the incident.
Posted Oct 22, 2021 - 11:22 PDT
Identified
We have identified a potential root cause. We are working towards resolving the issue.
Posted Oct 22, 2021 - 11:07 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).