Site under heavy load. Pages may be slow or unresponsive.
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jan 02, 2016 - 23:05 PST
Monitoring
Connectivity to the site has been restored. We received a large influx of traffic (20x our baseline) that overwhelmed our status web tier and caused requests to time out intermittently. The customer causing the traffic has been mitigated and all status pages should be functioning normally again.
Posted Jan 02, 2016 - 22:00 PST
Identified
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Jan 02, 2016 - 21:09 PST