Intermittent issues connecting to Statuspage from Europe
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 12:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 12:16 PDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 12:07 PDT
Investigating
We are investigating intermittent connectivity issues affecting customers in European region
Posted Jun 11, 2021 - 12:06 PDT
This incident affected: Management (Web Portal, Authenticated API, DNS Validation, SSL Provisioning, Billing) and Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API, Shortlinks).