Issue with some scheduled maintenance having delayed status transitions
Incident Report for Atlassian Statuspage
Resolved
We have found the cause of the issue, and have implemented a fix to prevent this from occurring again in the future.
Posted 2 months ago. Apr 09, 2019 - 11:41 PDT
Monitoring
We’ve identified an issue that might cause some scheduled maintenances to be delayed in transitioning in 'in progress' status. As a result, there would have been delays in transitions of component status' for affected scheduled maintenances.

The issue is remedied but we’re looking at determining the exact details.
Posted 2 months ago. Apr 09, 2019 - 09:29 PDT