Page and email customizations not displaying correctly
Incident Report for Atlassian Statuspage
Resolved
We’ve verified that the new code is behaving properly, and customizations are displayed for all users.
Posted about 1 month ago. Oct 17, 2018 - 16:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 17, 2018 - 15:52 PDT
Identified
We have identified an issue that is preventing page customizations from loading correctly. The team is working on a fix.
Posted about 1 month ago. Oct 17, 2018 - 15:30 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).