Some customers are unable to modify billing of their page.
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved. Our automated permission reconciliation scripts completed successfully and we've received no further reports of problems relating to billing permissions.
Posted Apr 11, 2021 - 21:28 PDT
Monitoring
We have identified the problem as a bug which caused billing permissions to incorrectly be removed for some users. The bug has been fixed, and we believe we have restored billing permissions for all affected users. Accordingly, this incident should no longer impact any customers.

We plan to keep this incident open in Monitoring state over the weekend to ensure the issue is resolved: if you are still seeing issues performing billing actions, please reach out to our support staff to let us know.
Posted Apr 09, 2021 - 03:28 PDT
Investigating
We are currently investigating an issue preventing a subset of users from being able to perform actions that would change their pages billing details (e.g. activate, upgrade, downgrade, change billing details).
Posted Mar 29, 2021 - 11:28 PDT
This incident affected: Management (Billing).