Blank page when creating or updating incidents
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 23, 2019 - 17:12 PST
Monitoring
We rolled back a recent deploy, and the ability to create and update incidents has been restored. We will continue to monitor and ensure service remains reliable.
Posted 6 months ago. Jan 23, 2019 - 15:44 PST
Investigating
We are investigating reports that attempting to create or update an incident loads a blank page with no options to post to the incident.
Posted 6 months ago. Jan 23, 2019 - 15:26 PST
This incident affected: Management (Web Portal).