Intermittent 500 errors loading pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 17, 2019 - 09:12 PST
Monitoring
Our engineering team restarted application services, and we are seeing that services are back to operational.

Logging shows that less than 0.1% of page loads were impacted between 8:30PM and 8:30AM Pacific time.
Posted 6 months ago. Jan 17, 2019 - 08:42 PST
Investigating
We are investigating an increase in error responses across the platform. Some customers have reported intermittent 500 errors when attempting to load pages.
Posted 6 months ago. Jan 17, 2019 - 08:22 PST
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).