Increased latency with manage and pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 12:22 PDT
Monitoring
A fix has been implemented and we are monitoring for results.
Posted Sep 21, 2021 - 12:04 PDT
Identified
This issue is only affecting the EU region
Posted Sep 21, 2021 - 10:34 PDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 09:36 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages) and Management (Web Portal).