Login failures
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted May 14, 2022 - 13:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2022 - 12:48 PDT
Identified
We have identified the issue and are working on a resolution now
Posted May 14, 2022 - 12:32 PDT
Investigating
We are currently investigating failed logins when users are accessing Statuspage
Posted May 14, 2022 - 12:16 PDT
This incident affected: Management (Web Portal) and Authentication (Admin User+Pass).