Intermittent issues in incidents shown in Status embed frame
Incident Report for Atlassian Statuspage
Resolved
There was an intermittent error with status embed page where cached responses were incorrectly being shown to a few customers. This is resolved as of now.
Posted Nov 17, 2023 - 09:25 PST
Investigating
We are investigating an intermittent issue reported by a few customers about wrong data shown in the status embed frame in their sites. We are investigating this issue currently and will share updates soon.
Posted Nov 17, 2023 - 08:37 PST
This incident affected: Hosted Pages (Status Embed Widget).