Login failures for manage portal
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 18:31 PDT
Update
We are still investigating the root cause of the issue. Users who have attempted to login to manage their Statuspages, should be receiving an email with a login link which they can use to login temporarily instead of the normal login flow.
Posted Jun 26, 2022 - 17:35 PDT
Investigating
We are currently investigating failed logins when users are accessing Statuspage's manage portal.
Posted Jun 26, 2022 - 17:01 PDT
This incident affected: Management (Web Portal).