Incident History page is not paginating correctly
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved. After further investigation, we confirmed that this was only impacting component groups with showcased children components. Viewing that specific component on the uptime page would have silently failed to update the displayed uptime data.
Posted 10 months ago. Feb 13, 2018 - 15:22 PST
Identified
Some customers have reported seeing incorrect downtime/outage data on the Incident History page. For example, a given Component may be showing downtime when it shouldn't be. We have identified the cause and we're actively working to resolve this bug.
Posted 10 months ago. Feb 13, 2018 - 09:39 PST