500 Error when navigating to some Statuspages
Incident Report for Atlassian Statuspage
Resolved
We were able to identify that the removal of a third-party component as the cause of the issue for the affected pages. We have since implemented a fix that has successfully resolved the issue.
Posted 3 months ago. May 01, 2019 - 16:38 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 01, 2019 - 16:31 PDT
Investigating
We’ve found that a small subset of customer Statuspages may be negatively affected due to a recent change, resulting in 500 errors. More updates to follow as they develop.
Posted 3 months ago. May 01, 2019 - 16:15 PDT
This incident affected: Hosted Pages (HTTP Pages, HTTPS Pages).