Timeouts logging into manage portal
Incident Report for Atlassian Statuspage
Resolved
The faulty service instance has been replaced and operation has been fully restored.
Posted Sep 13, 2021 - 17:21 PDT
Identified
We identified a faulty service instance as the root cause of the incident.
Posted Sep 13, 2021 - 17:20 PDT
Investigating
We are currently investigating a small percentage of timeouts when logging into the manage portal
Posted Sep 13, 2021 - 15:28 PDT
This incident affected: Management (Web Portal).