Degraded performance on a small number of API Endpoints
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2018 - 09:00 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 12, 2018 - 15:00 PDT
This incident affected: Management (Authenticated API).