Degraded performance for US East customers
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 15:05 PST
Identified
We are investigating cases of degraded performance for some Atlassian Cloud customers.
We will provide more details within the next hour.
Posted Dec 18, 2020 - 13:53 PST
This incident affected: Management (Web Portal, Authenticated API, DNS Validation, SSL Provisioning, Billing) and Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API, Shortlinks).