Issues displaying System Metrics on pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 08:04 PST
Monitoring
From approximately 5:44AM - 7:00AM Pacific time, we discovered system metrics were not reliably displaying on pages. Ingestion of data appears to have been uninterrupted. We are continuing to monitor the situation.
Posted 3 months ago. Mar 01, 2019 - 07:30 PST
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).