Certificate errors when loading CDN content
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 19, 2017 - 10:32 PST
Monitoring
We've identified the cause of these errors and have worked with our CDN provider on a fix. These errors affected customers using the embedded status widget as well as customers trying to access our Knowledge Base and API docs. We'll continue to monitor this.
Posted 10 months ago. Dec 19, 2017 - 09:53 PST
Investigating
We're actively investigating this issue and will update here once we have more information.
Posted 10 months ago. Dec 19, 2017 - 09:14 PST
This incident affected: Support Sites (Knowledge Base, API Documentation).