Statuspage Website Unresponsive
Incident Report for Atlassian Statuspage
Resolved
External services seem to have recovered and are now back to normal.
Posted 3 months ago. Mar 02, 2018 - 11:04 PST
Monitoring
We've identified the root cause of the issues and determined that there is very low likelihood of Statuspage being affected by further developments. We will be monitoring recovery of these external services, and will resolve this issue once they are fully up.
Posted 3 months ago. Mar 02, 2018 - 08:20 PST
Identified
We have identified the affected service and failed over to a backup. Access to www.statuspage.io has been restored.
Posted 3 months ago. Mar 02, 2018 - 07:12 PST
Investigating
We are currently investigating www.statuspage.io being unresponsive. This incident only impacts our marketing website. Statuspage customers can still login to manage their page at manage.statuspage.io/login.
Posted 3 months ago. Mar 02, 2018 - 06:53 PST
This incident affected: Management (Web Portal).