New customers cannot enable SSL at this time.
Incident Report for Atlassian Statuspage
Resolved
SSL provisioning has remained fully operational. This incident is resolved.
Posted 10 months ago. Dec 14, 2017 - 12:21 PST
Monitoring
We have re-enabled SSL provisioning for Custom Domains, and are continuing to monitor the process to ensure timely and reliable activation.
Posted 10 months ago. Dec 13, 2017 - 15:19 PST
Update
We're continuing to work with our vendor to restore the ability for SSL to be enabled on new pages.
Posted 10 months ago. Dec 13, 2017 - 11:56 PST
Identified
We have temporarily disabled the ability to add SSL to Custom Domains at this time. Status pages with SSL already enabled are not impacted. We will update this incident once a fix is in place.
Posted 10 months ago. Dec 11, 2017 - 16:06 PST
This incident affected: Management (SSL Provisioning).