User management syncs are affected across all products
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 19:10 PST
Investigating
We are investigating issues in syncing User Management changes to Statuspage. We will provide more details within the next hour.
Posted Feb 11, 2021 - 19:05 PST
This incident affected: Signup.