Intermittent 500 errors loading Billing section
Incident Report for Atlassian Statuspage
Resolved
Intermittent API issues with one of our upstream service providers have been resolved, and the Billing screen is once again operational.
Posted May 11, 2020 - 10:10 PDT
Investigating
We have received reports that the Billing section of the account is throwing intermittent 500 errors for customers that are paying by credit card. We are investigating the situation.
Posted May 11, 2020 - 09:55 PDT
This incident affected: Management (Billing).