Our team has identified an issue relating to the underlying data used to populate our System Metrics charts, which could cause display errors to appear on customer Statuspages.
We are investigating possible solutions, and in the meantime, the System Metrics functionality within Statuspage has been disabled to minimize the impact to users viewing Statuspages.
We will provide an update when we are able to confirm that the functionality can be re-enabled without causing errors for customer Statuspages.
Please note, this should not impact the ability of customers to use Statuspage to post publicly about the status of their own systems for overall health and availability.
Posted Feb 02, 2026 - 18:43 PST
Investigating
We are currently investigating an issue affecting the display of system metrics on statuspages.
Posted Feb 02, 2026 - 13:22 PST
This incident affects: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).