JiraOps timeline not updating
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 17:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 17, 2018 - 16:38 PDT
Identified
We are experiencing issues processing timeline updates for JiraOps. Our team have identified the issue and are working to roll out a fix to address the issue.
Posted about 1 month ago. Oct 17, 2018 - 15:13 PDT
This incident affected: Automation (JiraOps).