Missing Metrics for a Subset of Status Pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 09:08 PDT
Monitoring
We have released a fix for the metrics display problem. Affected metrics displays should have returned to a functioning state. We are still actively engaged with our vendor and are working with their engineering team on fixing the root cause of this issue.
Posted Apr 28, 2022 - 14:46 PDT
Update
We are still actively engaged with our vendor while their engineering teams work on the issue. Unfortunately, alternative workarounds did not produce acceptable results. Once again, this is purely a display problem and we are not experiencing any data loss.
Posted Apr 27, 2022 - 17:50 PDT
Identified
We have identified a metrics display problem for a majority of status pages due to a vendor issue. This is purely a display problem and we are not experiencing any data loss. We are working to return the service to normal operations.
Posted Apr 25, 2022 - 18:54 PDT
Investigating
We are currently investigating an issue with missing system metrics for a subset of status pages.
Posted Apr 25, 2022 - 15:47 PDT
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).