SSO enabled private pages are facing authentication issues
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 06:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 06:09 PST
Investigating
We are currently investigating the issue.
Posted Feb 14, 2023 - 04:32 PST
This incident affected: Authentication (Page Google Auth, Page SAML 2.0).