Statuspage notifications are not being sent out
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved. All notifications have been processed. No notifications were lost.
Posted Nov 09, 2022 - 15:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 14:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 14:37 PST
This incident affected: Notifications (Email, SMS, Webhook, Twitter).