Users may get logged out of their Atlassian accounts
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 17:00 PDT
Investigating
We are investigating an incident impacting Jira Cloud, Confluence Cloud, Bitbucket Cloud, and Statuspage. During our investigation, users may be logged out of their accounts as we work towards a resolution. We are continuing to investigate and will update this incident with more details as they are available.
Posted Apr 18, 2021 - 22:31 PDT
This incident affected: Management (Web Portal).