System Metrics failing to load on pages
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 26, 2019 - 11:01 PDT
Monitoring
We have reverted a code change, and are seeing metrics display as expected again. No metrics data was lost or ignored during this time, it was only an issue rendering the charts.
Posted about 2 months ago. Jun 26, 2019 - 10:50 PDT
Investigating
We are investigating reports that System Metrics are failing to load when viewing pages.
Posted about 2 months ago. Jun 26, 2019 - 10:41 PDT
This incident affected: System Metrics (Pingdom Integration, Librato Integration, New Relic Integration, Datadog Integration, Custom Integration).