Statuspage API is facing intermittent issues

Incident Report for Atlassian Statuspage

Resolved

This issue has been resolved.
Posted Mar 13, 2024 - 03:27 PDT

Monitoring

A fix has been implemented, and we are monitoring the results. The API has fully recovered.
Posted Mar 13, 2024 - 01:47 PDT

Identified

The issue has been identified, and a fix is in progress.
Posted Mar 13, 2024 - 01:25 PDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2024 - 01:00 PDT
This incident affected: Management (Authenticated API) and Hosted Pages (Public API).