Statuspage Jira Service Desk plugin showing Internal Server Error
Incident Report for Atlassian Statuspage
Resolved
The issue has been resolved. The Jira Service Desk plugin is pulling status information and displaying it correctly within JSD.
Posted 11 months ago. Jan 22, 2018 - 16:32 PST
Investigating
We are currently investigating an issue where our Statuspage Jira Service Desk plugin is not displaying Statuspage information correctly and showing an Internal Server Error.
Posted 11 months ago. Jan 22, 2018 - 11:41 PST