Elevated latency affecting subset of customer
Incident Report for Atlassian Statuspage
Resolved
This issue was due to a recent change that has since been reverted.

If you are continuing to have issues please reach out to the Statuspage support team at support.atlassian.com.
Posted Mar 08, 2021 - 12:42 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 12:00 PST
Investigating
Between the time of 19:37 and 20:42 UTC ~11% of total traffic to Statuspage experienced longer than expected response times.
Posted Mar 08, 2021 - 11:37 PST
This incident affected: Management (Web Portal, Authenticated API) and Hosted Pages (HTTP Pages, HTTPS Pages, Public API).