Site under heavy load. Pages may be slow or unresponsive.
Incident Report for Atlassian Statuspage
Resolved
A large influx of traffic caused most of the web tier to become unresponsive for a period of a few minutes. This influx of traffic as stopped, and site functioning has returned to normal.
Posted almost 4 years ago. Sep 22, 2015 - 01:37 PDT
Investigating
The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted almost 4 years ago. Sep 22, 2015 - 01:10 PDT