Increased error rate while SMS Subscription signups

Incident Report for Atlassian Statuspage

Resolved

This incident is resolved.
Posted Apr 06, 2023 - 12:17 PDT

Update

Issue seems intermittent and we are continuing to investigate this issue.
Posted Apr 06, 2023 - 11:24 PDT

Investigating

We are currently investigating the issue.
Posted Apr 06, 2023 - 08:52 PDT
This incident affected: Notifications (SMS).