Users attempting to authenticate with Google Auth are being prompted to create password at login to Statuspage Admin
Incident Report for Atlassian Statuspage
Resolved
The issue has confirmed to be resolved.
Posted 17 days ago. Jun 03, 2019 - 18:00 PDT
Monitoring
We have successfully reverted the change that caused the issue, and are currently monitoring to ensure that there are no issues.
Posted 17 days ago. Jun 03, 2019 - 17:28 PDT
Update
We overestimated the impact, but are still working to resolve the issue affecting a subset of users
Posted 17 days ago. Jun 03, 2019 - 17:07 PDT
Identified
We’ve identified the change responsible and are in the process of rolling it back.
Posted 17 days ago. Jun 03, 2019 - 16:50 PDT
This incident affected: Authentication (Admin Google Auth).