Statuspage.io home page not responding
Incident Report for Atlassian Statuspage
Resolved
The home page is back online. We apologize for the inconvenience.
Posted 4 months ago. Mar 07, 2018 - 05:37 PST
Identified
We have identified the root cause and are working on a fix.
Posted 4 months ago. Mar 07, 2018 - 05:36 PST
Investigating
We are aware that the Statuspage.io home page is not responding. At this time no other services appear to be affected.
Posted 4 months ago. Mar 07, 2018 - 05:07 PST