Minor Login Issues with the Manage Portal
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 19:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 17:37 PDT
Monitoring
Due to a problem with our authentication layer, we had a brief service degradation between 5:05 and 5:10 PM PDT that prevented some users from logging into the manage portal. We have implemented a fix and we are now monitoring the system.
Posted Nov 05, 2021 - 17:34 PDT
This incident affected: Management (Web Portal).