Slack third-party components not updating
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved. The Slack third-party component is now updating as normal.
Posted 5 months ago. Jan 10, 2018 - 13:54 PST
Identified
We are currently experiencing a degradation in service for our Slack third-party component. This is causing the Slack third-party component to remain in a Major Outage state. The issue has been identified and our team is actively working on a fix.

Further updates to follow.
Posted 6 months ago. Jan 09, 2018 - 17:27 PST
This incident affected: Third Party Components (External).