Pingdom Metric Discrepancies
Incident Report for Atlassian Statuspage
Resolved
We have corrected Pingdom uptime data from June 4th to current time. Pingdom data is now being fixed after receipt to correct for Pingdom API changes. All Pingdom uptime graphs should now be accurate.
Posted Jun 26, 2014 - 08:04 PDT
Update
We're currently working on a hotfix for the display of Pingdom data until a more permanent fix can be planned and implemented. More information will be posted in the coming days once the hotfix has been verified to work and display of uptime data is in line with what is showing in the Pingdom interface.
Posted Jun 23, 2014 - 22:31 PDT
Identified
Pingdom has informed us of a recent API change that affects how each check is reported in their API. Our next step is to fix our reporting interface to match the way theirs has changed. The ETA for this fix is before the end of next week, and we will reset all Pingdom data once the fix has been verified.
Posted Jun 17, 2014 - 09:06 PDT
Update
We've still yet to hear back from Pingdom support. Another update will be posted when we have more information.
Posted Jun 15, 2014 - 22:49 PDT
Update
We've yet to hear back from Pingdom support. Another update will be posted when we have more information.
Posted Jun 12, 2014 - 06:52 PDT
Investigating
We've received reports from a few customers noting discrepancies with their Pingdom uptime metrics. We've reached out to Pingdom to help troubleshoot and will post an update here once we have further information.
Posted Jun 11, 2014 - 12:23 PDT