Notification delays for status page communications
Incident Report for Atlassian Statuspage
Resolved
All notifications have now been delivered successfully, but there was a maximum of 17 minutes of delay in notification time for any triggered during this window.
Posted Aug 05, 2020 - 10:58 PDT
Investigating
We experienced a brief period of delay in notifications sent via status pages due to a problematic deploy.
Posted Aug 05, 2020 - 10:43 PDT
This incident affected: Notifications (Email, SMS, Webhook).