Some HipChat integrations have been invalidated.
Incident Report for StatusPage.io
Resolved
We recently made some changes that invalidated several of our customers HipChat integrations. We originally thought this triggered false email notifications about HipChat being invalidated (disconnected from StatusPage). We since learned those emails were valid, and that several HipChat integrations were indeed invalidated.

This was caused by the OAuth tokens expiring and failing to automatically refresh. We've fixed this bug and we've gone in and re-validated all HipChat integrations. This issue should now be resolved.
Posted 8 months ago. Oct 25, 2016 - 14:03 PDT
Identified
We have identified a fix to avoid sending additional false alerts. We're in the process of pushing this fix and determining if the fix will re-validate the HipChat integration or not.
Posted 8 months ago. Oct 25, 2016 - 12:03 PDT
Investigating
Some customers have received false email notifications about their HipChat integration being disabled. We're looking into this issue and we will update here with more info shortly.
Posted 8 months ago. Oct 25, 2016 - 09:54 PDT
This incident affected: Chat Integrations.