Issues with StatusPage manage portal and history page.
Incident Report for StatusPage.io
Resolved
The incident has been resolved.
Posted 26 days ago. Jun 01, 2017 - 15:30 PDT
Update
We're continuing to monitor this issue and are actively working on a long-term fix.
Posted 26 days ago. Jun 01, 2017 - 14:39 PDT
Monitoring
A bug was deployed during a recently deployment. This impacted both the management interface and hosted pages, making some features and UI elements unavailable. We've rolled back this deployment and all systems have become stable. We are working on long-term fix.
Posted 26 days ago. Jun 01, 2017 - 13:40 PDT
Investigating
We're investigating issues impacting manage.statuspage.io functionality as well as some elements of hosted pages.
Posted 26 days ago. Jun 01, 2017 - 13:29 PDT
This incident affected: Hosted Pages and Management Interface.