Incident update notifications are not sending, and metrics are failing to refresh.
Incident Report for StatusPage.io
Resolved
This incident has been resolved. Notifications and public metrics should be functioning as normal.
Posted about 2 months ago. Aug 23, 2017 - 12:42 PDT
Update
All delayed jobs have been run. Metrics should be refreshing and notifications should be sent as normal, without delay.
Posted about 2 months ago. Aug 23, 2017 - 12:28 PDT
Monitoring
We introduced a bug in a recent deploy which caused background jobs to fail. These jobs include notifications for incidents and metrics refreshing. The jobs are queued up and running.

Customers can expect incident notifications to be delivered, but they will be delayed.
Posted about 2 months ago. Aug 23, 2017 - 12:19 PDT
Investigating
We're investigating a couple issues causing notifications for incident updates to fail, and metrics failing to refresh.
Posted about 2 months ago. Aug 23, 2017 - 11:52 PDT
This incident affected: Public Metrics (Pingdom, Librato, New Relic, Datadog, Custom) and Notifications (Email, SMS, Webhook).