Some Private pages not viewable using Google Auth
Incident Report for Atlassian Statuspage
Resolved
An updated deployed earlier in the day was determined to be the culprit, leading to some Private pages being inaccessible to viewers when using Google Auth. That change was rolled back, and page viewer access has been restored.
Posted 8 months ago. Apr 25, 2017 - 16:10 PDT
Monitoring
We have deployed a fix for the Page Viewer Google Auth access issue, and are actively monitoring to ensure the issue is resolved.
Posted 8 months ago. Apr 25, 2017 - 15:14 PDT
Investigating
We have received some reports that Private pages using Google Auth for Page Viewer access are not currently accessible to viewers. Team Member authentication to administer pages appear to be unaffected. We are currently investigating the issue.
Posted 8 months ago. Apr 25, 2017 - 14:08 PDT