HipChat Service Outage
Incident Report for Atlassian Statuspage
Resolved
HipChat service has been restored. The StatusPage/HipChat integration should now be operating as normal.
Posted 12 months ago. Dec 20, 2016 - 21:31 PST
Identified
HipChat is currently experiencing an outage which is affecting the HipChat/StatusPage chatops integration. Please visit the HipChat status page for further details: http://hipchat.statuspage.io/.

We will update this incident once the issue has been resolved.
Posted 12 months ago. Dec 20, 2016 - 16:50 PST