Heavy database load, pages slow or unresponsive
Incident Report for StatusPage.io
Resolved
This issue has been resolved.
Posted 3 months ago. Mar 16, 2017 - 11:56 PDT
Identified
We experienced a large influx of traffic that wasn't being handled properly by our caching layer, causing our backends to become unresponsive. The traffic has subsided and we're moving to immediately fix the caching issue.
Posted 3 months ago. Mar 16, 2017 - 11:32 PDT
Monitoring
Service is becoming stable. We're actively monitoring this issue and will update with further information shortly.
Posted 3 months ago. Mar 16, 2017 - 11:28 PDT
Investigating
We're looking into this issue now and will update once we have additional information.
Posted 3 months ago. Mar 16, 2017 - 11:17 PDT
This incident affected: Hosted Pages.